Deepin

Установка PHP 5.6, 7.0, 7.1, 7.2 одновременно в Debian 9 Stretch / Deepin 15

Всем привет. В этой  статье я расскажу как использовать несколько версий PHP параллельно в Debian 9. Если вы пользователь вышеупомянутой то вам наверно знаете, что в базовой комплектации системы вы имеете возможность установить только PHP 7.0 и не более. Но если вам вдруг понадобится использовать несколько версий PHP одновременно, то эта статья для Вас. Данная …

Установка PHP 5.6, 7.0, 7.1, 7.2 одновременно в Debian 9 Stretch / Deepin 15 Читать полностью »