Debian

Установка PHP 5.6, 7.0, 7.1, 7.2 одновременно в Debian 9 Stretch / Deepin 15

Всем привет. В этой  статье я расскажу как использовать несколько версий PHP параллельно в Debian 9. Если вы пользователь вышеупомянутой то вам наверно знаете, что в базовой комплектации системы вы имеете возможность установить только PHP 7.0 и не более. Но если вам вдруг понадобится использовать несколько версий PHP одновременно, то эта статья для Вас. Данная …

Установка PHP 5.6, 7.0, 7.1, 7.2 одновременно в Debian 9 Stretch / Deepin 15 Читать полностью »

Исправление ошибки установки vmhgfs (make[2]: vmhgfs-only/dir.o] Error 1). Ubuntu / Debian (VMwareTools-9.9.2)

Итак, недавно столкнулся со следующей ошибкой при установке vmWare Tools scripts/Makefile.build:257: recipe for target ‘/tmp/modconfig-O5xscq/vmhgfs-only/dir.o’ failed make[2]: *** [/tmp/modconfig-O5xscq/vmhgfs-only/dir.o] Error 1 make[2]: ** Esperando que outros processos terminem. Makefile:1394: recipe for target ‘_module_/tmp/modconfig-O5xscq/vmhgfs-only’ failed make[1]: *** [_module_/tmp/modconfig-O5xscq/vmhgfs-only] … Исправление ошибки установки vmhgfs (make[2]: vmhgfs-only/dir.o] Error 1). Ubuntu / Debian (VMwareTools-9.9.2)Читать полностью »